切换到宽版
  • 234阅读
  • 6回复

[已解决]电脑系统启动正常,接第二块硬盘系统反复重启 [复制链接]

上一主题 下一主题
离线hui0803

UID: 113212

 
发帖
655
金币
73
道行
405
原创
0
奖券
31
斑龄
0
道券
3
获奖
0
座驾
设备
摄影级
在线时间: 839(小时)
注册时间: 2006-12-05
最后登录: 2017-11-23
— 本帖被 兵马大元帅 执行提前操作(2017-10-07) —
       电脑系统启动正常,接第二块硬盘系统反复重启,不是启动顺序的问题,启动顺序我反复试过都不行,更换了几块硬盘也不行,系统用多种版本在不同的硬盘上安装结果都不行,我用的是联想机器。请高手帮忙指点一下,谢谢。
 
离线hat007

UID: 911174

发帖
704
金币
197
道行
200
原创
0
奖券
0
斑龄
0
道券
0
获奖
0
座驾
设备
摄影级
在线时间: 149(小时)
注册时间: 2010-08-04
最后登录: 2017-11-14
只看该作者 沙发   发表于: 09-01
我以前电脑也这样,电源只有一组线上有2个SATA口,带2个硬盘1年多就爱重启,原因是希捷的盘吃电多导致供电线损耗大带不动了 你可以用另一组硬盘供电线SATA口插第2个硬盘
山庄新手赚分攻略
 
离线ddd2013

UID: 1851653

发帖
21
金币
23
道行
2
原创
0
奖券
0
斑龄
0
道券
0
获奖
0
座驾
设备
摄影级
初级
在线时间: 3(小时)
注册时间: 2013-11-17
最后登录: 2017-09-02
只看该作者 板凳   发表于: 09-02
你这个是不是供电不足造成所呢,接口没问题,能进系统,被系统识别后的硬盘的话,说明安装是OK的,你要不要配一个大点儿的电源,这样再试一下看,是否解决!
如何不发帖就快速得到金币道行
 
在线陈宏林

UID: 1779199

发帖
110
金币
249
道行
317
原创
0
奖券
0
斑龄
0
道券
0
获奖
0
座驾
设备
摄影级
在线时间: 220(小时)
注册时间: 2013-03-12
最后登录: 2017-11-24
只看该作者 地板   发表于: 09-12
接楼上,还有一种更可能的情况下是你主板BIOS识别的第一启动盘是你后庄的没系统的硬盘,硬盘没有系统当然会反复重启,这个可能性也是最大的。需要在BOOT里或者first boot,HARD。。。总之把带系统的硬盘设置为第一启动项,根据主板型号品牌不同,选项名也不同。
山庄新手赚分攻略
 
离线3330

UID: 309989

发帖
279
金币
30
道行
230
原创
1
奖券
0
斑龄
0
道券
0
获奖
0
座驾
设备
摄影级
在线时间: 244(小时)
注册时间: 2007-10-28
最后登录: 2017-11-23
只看该作者 4楼  发表于: 09-12
bios保护了,联想机器会有个设置,不接入自己接的硬盘,去联想售后问下,选不使用联想bios启动,或者直接刷了bios,我的thinkpad就是这样,dell的xps也是
如何不发帖就快速得到金币道行
 
离线johnsmith99

UID: 43569


发帖
1449
金币
520
道行
889
原创
0
奖券
117
斑龄
0
道券
26
获奖
0
座驾
设备
摄影级
在线时间: 2299(小时)
注册时间: 2006-02-21
最后登录: 2017-11-23
只看该作者 5楼  发表于: 09-12
还有一种可能,那就是机箱电源老化,或者它的风扇转动不畅,发热增加,以致供电不足。

再接一块硬盘的话,CPU就缺电重启。

解决办法:让机箱电源风扇转起来,或者更换电源。
如何不发帖就快速得到金币道行
 
离线水竹

UID: 58334

发帖
1471
金币
168
道行
482
原创
0
奖券
0
斑龄
0
道券
13
获奖
0
座驾
设备
摄影级
在线时间: 860(小时)
注册时间: 2006-05-12
最后登录: 2017-10-31
只看该作者 6楼  发表于: 09-15
只要你的硬盘是好的,BIOS第一启动项设置正确,还重启,那就是电源供电不足,换电源。
如何不发帖就快速得到金币道行